Shopware - Shopware 6.6 Update - Elevated errors while loading product categories – Incident details

All systems operational

Shopware 6.6 Update - Elevated errors while loading product categories

Resolved
Degraded performance
Started 8 months agoLasted 1 day

Affected

Shopware SaaS

Degraded performance from 3:28 PM to 4:36 PM

Application Services

Degraded performance from 3:28 PM to 4:36 PM

Infrastructure Services

Degraded performance from 3:28 PM to 4:36 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved by rolling out a fix to all SaaS shops.

  • Investigating
    Investigating

    We are currently investigating elevated errors and bug reports regarding the Shopware 6.6 update. In some cases categories are unable to access via the storefront and an error is shown.