Shopware - High number of gateway errors – Incident details

All systems operational

High number of gateway errors

Resolved
Degraded performance
Started 12 months agoLasted about 3 hours

Affected

Shopware Business Plattform

Operational from 9:09 AM to 9:09 AM, Degraded performance from 9:09 AM to 12:00 PM

Issuetracker (issues.shopware.com)

Operational from 9:09 AM to 9:09 AM, Degraded performance from 9:09 AM to 12:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We have identified that our problem comes from our upstream provider atlassian. Please follow the corresponding incident: https://jira-software.status.atlassian.com/incidents/z9kvvpkbngws

  • Investigating
    Investigating

    We are currently seeing a high numbers of gateway timeouts in our Issuetracker