Shopware - Networking issues – Incident details

All systems operational

Networking issues

Resolved
Degraded performance
Started 10 months agoLasted about 4 hours

Affected

Shopware Business Plattform

Operational from 8:16 AM to 8:16 AM, Degraded performance from 8:16 AM to 12:07 PM

API

Operational from 8:16 AM to 8:16 AM, Degraded performance from 8:16 AM to 12:07 PM

Shopware Account (account.shopware.com)

Operational from 8:16 AM to 8:16 AM, Degraded performance from 8:16 AM to 12:07 PM

Issuetracker (issues.shopware.com)

Operational from 8:16 AM to 8:16 AM, Degraded performance from 8:16 AM to 12:07 PM

Shopware Composer Registry (packages.shopware.com)

Operational from 8:16 AM to 8:16 AM, Degraded performance from 8:16 AM to 12:07 PM

Extension checking service

Operational from 8:16 AM to 8:16 AM, Degraded performance from 8:16 AM to 12:07 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    We observed some networking errors and are currently investigating.