Shopware - Message queue delays – Incident details

All systems operational

Message queue delays

Resolved
Degraded performance
Started over 1 year agoLasted about 6 hours

Affected

Shopware SaaS

Degraded performance from 4:00 PM to 10:24 PM

Application Services

Degraded performance from 4:00 PM to 10:24 PM

Infrastructure Services

Degraded performance from 4:00 PM to 10:24 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The message queues have returned to normal processing times and all messages are being worked on.

  • Monitoring
    Monitoring

    The message queue processing is delayed and processing can take longer than usual, resulting in delayed sending of mails or indexing. No messages have been lost and the system should catch up quickly.