Shopware - Shopware queue backlog - delayed execution – Incident details

All systems operational

Shopware queue backlog - delayed execution

Resolved
Degraded performance
Started over 1 year agoLasted 1 day

Affected

Shopware SaaS

Operational from 1:05 PM to 1:05 PM, Degraded performance from 1:05 PM to 1:31 PM

Application Services

Operational from 1:05 PM to 1:05 PM, Degraded performance from 1:05 PM to 1:31 PM

Updates
  • Resolved
    Resolved

    We were able to resolve the issue by providing a bugfix version. We observed no more delayed execution of queue messages throughout the day.

  • Investigating
    Investigating

    We are currently investigating delayed execution of queue messages resulting in degraded performance for indexing, imports/exports and sending mails.