Shopware - Administration not reachable / blank page – Incident details

All systems operational

Administration not reachable / blank page

Resolved
Partial outage
Started almost 2 years agoLasted 42 minutes

Affected

Shopware SaaS

Operational from 9:56 AM to 9:56 AM, Partial outage from 9:56 AM to 10:38 AM

Application Services

Operational from 9:56 AM to 9:56 AM, Partial outage from 9:56 AM to 10:38 AM

Updates
  • Resolved
    Resolved

    A fix has been rolled out to all affected shops

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.