Application Update - Switch to Single Sign on for Admin login
Scheduled for August 29, 2025 at 6:00 AM – 8:13 AM
Affects
Shopware SaaS
Under maintenance from 6:00 AM to 8:13 AM
Application Services
Under maintenance from 6:00 AM to 8:13 AM
Completed
August 29, 2025 at 8:13 AMCompleted
August 29, 2025 at 8:13 AMMaintenance has completed successfully.
In progress
August 29, 2025 at 6:00 AMIn progress
August 29, 2025 at 6:00 AMMaintenance is now in progress
Planned
August 29, 2025 at 6:00 AMPlanned
August 29, 2025 at 6:00 AMWe will be updating all Shopware SaaS shops to a new application version.
This week we’re introducing a new login process for Shopware Cloud administration:
Single Sign-On (SSO): You only need to log in once with your Shopware Account to access multiple Shopware Services with the same credentials.
No new credentials required: Continue using your existing Shopware Account.
Improved security: Centralized authentication via a trusted Shopware login page.
With your Shopware Account, you can also access additional services such as the Shopware Account, Store, Community Hub, Feedback, and Forum.