Shopware - Shopware SaaS: Increased rate of connection errors – Incident details

All systems operational

Shopware SaaS: Increased rate of connection errors

Resolved
Degraded performance
Started 3 days agoLasted about 5 hours

Affected

Shopware SaaS

Degraded performance from 9:08 AM to 2:16 PM

Infrastructure Services

Degraded performance from 9:08 AM to 2:16 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating this incident.