Shopware - API issue – Incident details

All systems operational

API issue

Resolved
Degraded performance
Started 14 days agoLasted 20 minutes

Affected

Shopware PaaS Native

Operational from 6:00 AM to 6:00 AM, Degraded performance from 6:00 AM to 6:20 AM

Infrastructure Services

Operational from 6:00 AM to 6:00 AM, Degraded performance from 6:00 AM to 6:20 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating

    We had an incident in our API that prevented the build, deployment, exec and async commands from working.

    We have identified the root issue. Our API is now working as expected. While we work on a fix to prevent this from happening again, we have temporarily disabled the async command (sw-paas command create).

    This incident had no impact on any application running on our platform.