Infrastructure maintenance
Scheduled for May 14, 2026 at 11:00 AM – 12:11 PM
Affects
Shopware PaaS Native
Under maintenance from 11:00 AM to 12:11 PM
Infrastructure Services
Under maintenance from 11:00 AM to 12:11 PM
Completed
May 14, 2026 at 12:11 PMCompleted
May 14, 2026 at 12:11 PMMaintenance has completed successfully.
In progress
May 14, 2026 at 11:00 AMIn progress
May 14, 2026 at 11:00 AMMaintenance is now in progress
Planned
May 14, 2026 at 11:00 AMPlanned
May 14, 2026 at 11:00 AMWe will perform scheduled maintenance during this time window to upgrade our infrastructure.
Short service interruptions (such as brief restarts) may occur, but we do not expect significant impact to shop availability.
We will monitor the rollout closely and keep you updated if anything changes.