Shopware - Nexus Login – Incident details

All systems operational

Nexus Login

Resolved
Major outage
Started 1 day agoLasted 24 minutes

Affected

Shopware Services

Major outage from 3:14 AM to 3:39 AM

Nexus

Major outage from 3:14 AM to 3:39 AM

Updates
  • Resolved
    UTC
    Resolved

    Issue has been resolved and login functionality has been restored.

  • Identified
    UTC
    Identified

    We have identified that users are currently not able to log into Nexus, but will see a pending invitation screen. We have identified the issue and we are working on a fix.