Shopware - Empty responses on Copilot – Incident details

All systems operational

Empty responses on Copilot

Resolved
Major outage
Started 8 days agoLasted about 2 hours

Affected

Shopware Services

Major outage from 10:18 AM to 10:55 AM, Degraded performance from 10:55 AM to 12:10 PM

Shopware AI - Copilot

Major outage from 10:18 AM to 10:55 AM, Degraded performance from 10:55 AM to 12:10 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We identified an issue in our AWS infrastructure, fixed it, and are monitoring its behavior.

  • Investigating
    Investigating

    We are currently investigating the issue in our AWS infrastructure.