Shopware - Shopware SaaS outage - DNS configuration issues – Incident details

All systems operational

Shopware SaaS outage - DNS configuration issues

Resolved
Partial outage
Started 7 months agoLasted 36 minutes

Affected

Shopware SaaS
Application Services
Infrastructure Services
Updates
  • Resolved
    Resolved

    All custom domains, the CDN and shopware.store domains are working as expected again.

  • Monitoring
    Monitoring

    Fix has been implemented and new DNS records are propagated across the world.

  • Identified
    Identified

    All shopware.store, custom domains with the CNAME pointing to shops.shopware.store and cdn.shopware.store are experiencing issues due to a DNS misconfiguration. We are implementing a fix at the moment.