Scheduled for April 23, 2024 at 5:00 AM – 1:00 PM
Completed
April 23, 2024 at 1:00 PMCompleted
April 23, 2024 at 1:00 PMThe scheduled maintenance has been completed.
In progress
April 23, 2024 at 5:00 AMIn progress
April 23, 2024 at 5:00 AMScheduled maintenance is currently in progress. We will provide updates as necessary.
Planned
April 23, 2024 at 4:58 AMPlanned
April 23, 2024 at 4:58 AMWe will be updating all Shopware SaaS shops to a new application version.