Scheduled for April 09, 2024 at 6:00 AM – 12:00 PM
Completed
April 09, 2024 at 12:00 PMCompleted
April 09, 2024 at 12:00 PMThe scheduled maintenance has been completed.
In progress
April 09, 2024 at 6:00 AMIn progress
April 09, 2024 at 6:00 AMScheduled maintenance is currently in progress. We will provide updates as necessary.
Update
April 09, 2024 at 5:00 AMPlanned
April 09, 2024 at 5:00 AMMaintenance will begin as scheduled in 60 minutes.
Planned
April 08, 2024 at 3:04 PMPlanned
April 08, 2024 at 3:04 PMWe will be updating all Shopware SaaS shops to a new application version.