Scheduled for April 25, 2023 at 10:00 AM – 1:52 PM
Affects
Shopware SaaS
Under maintenance from 10:00 AM to 1:52 PM
Application Services
Under maintenance from 10:00 AM to 1:52 PM
Completed
April 25, 2023 at 1:52 PMCompleted
April 25, 2023 at 1:52 PMWe have encountered an issue with updating apps while migrating shops and therefore had to cancel the update of all shops. The maintenance will be postponed to tomorrow.
In progress
April 25, 2023 at 10:00 AMIn progress
April 25, 2023 at 10:00 AMScheduled maintenance is currently in progress. We will provide updates as necessary.
Update
April 25, 2023 at 8:59 AMPlanned
April 25, 2023 at 8:59 AMMaintenance will begin as scheduled in 60 minutes.
Planned
April 25, 2023 at 7:58 AMPlanned
April 25, 2023 at 7:58 AMWe will be updating all Shopware Cloud shops to a new major application version.