Shopware Services infrastructure maintenance
Scheduled for March 13, 2025 at 9:00 PM – 9:35 PM
Affects
Shopware Services
Under maintenance from 9:00 PM to 9:35 PM
Shopware Analytics
Under maintenance from 9:00 PM to 9:35 PM
AI Copilot
Under maintenance from 9:00 PM to 9:35 PM
Completed
March 13, 2025 at 9:35 PMCompleted
March 13, 2025 at 9:35 PMThe maintenance has completed successfully, all services are operational.
In progress
March 13, 2025 at 9:00 PMIn progress
March 13, 2025 at 9:00 PMMaintenance is now in progress
Planned
March 13, 2025 at 9:00 PMPlanned
March 13, 2025 at 9:00 PMWe are planning for a scheduled maintenance during that time.
Since we will be updating our networking infrastructure this maintenance will lead to a short downtime for outgoing traffic from our services.