Shopware - Shopware AI - Copilot - Partial responses – Incident details

All systems operational

Shopware AI - Copilot - Partial responses

Resolved
Partial outage 30 %
Started 5 days agoLasted 41 minutes

Affected

Shopware Services

Partial outage from 10:06 AM to 10:48 AM

Shopware AI - Copilot

Partial outage from 10:06 AM to 10:48 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We identified an issue in the Shopware AI - Copilot service, where some of the answers are empty.

    We are investigating to find the root cause of the issue.