Shopware - Degraded Performance – Incident details

All systems operational

Degraded Performance

Resolved
Degraded performance
Started 3 days agoLasted about 1 hour

Affected

Shopware SaaS

Degraded performance from 8:00 AM to 8:30 AM, Operational from 8:30 AM to 9:17 AM

Infrastructure Services

Degraded performance from 8:00 AM to 8:30 AM, Operational from 8:30 AM to 9:17 AM

Updates
  • Resolved
    Resolved

    The degraded performance issue has been fully resolved. The root cause—a misconfiguration in our auto-scaling setup—was corrected, and all services are now operating normally. We’ve implemented additional monitoring to ensure this does not recur. Thank you for your patience while we worked to restore full performance.

  • Monitoring
    Monitoring

    Between 9am (GMT+1) and 10am (GMT+1), some users experienced degraded performance due to an issue with our auto-scaling system. The root cause was identified as a misconfiguration in the auto-scaling parameters, which limited resource allocation during peak demand. The configuration has been corrected, and systems are now performing normally. We will continue to monitor stability closely.

  • Investigating
    Investigating
    We are currently investigating this incident.