Shopware - Shopware SaaS - Administration login not possible – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Shopware SaaS - Administration login not possible
Resolved
Partial outage
Started about 15 hours ago
Lasted 11 minutes
Affected
Shopware SaaS
Partial outage from 7:11 AM to 7:22 AM
Application Services
Partial outage from 7:11 AM to 7:22 AM
Updates
Resolved
March 06, 2026 at 7:22 AM
Resolved
March 06, 2026 at 7:22 AM
This incident has been resolved.
Investigating
March 06, 2026 at 7:11 AM
Investigating
March 06, 2026 at 7:11 AM
We are currently investigating this incident.