Shopware - Email delivery issues – Incident details

All systems operational

Email delivery issues

Resolved
Major outage
Started 10 days agoLasted 3 days

Affected

Shopware SaaS

Degraded performance from 3:00 PM to 4:17 PM

Infrastructure Services

Degraded performance from 3:00 PM to 4:17 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved and all affected services are operating normally again.

    While the issue is fixed, we strongly encourage all merchants to verify their sending domains to improve email deliverability and reliability. Proper domain verification helps ensure transactional emails are delivered successfully and are less likely to be flagged by recipient mail providers.

    Thank you for your patience and understanding during this incident.

  • Monitoring
    Monitoring

    We implemented a temporary fix and are currently monitoring the situation.

  • Identified
    Identified

    We’re currently experiencing issues with email delivery for some shops. Shops that have already verified a sending domain are not affected, since they use another vendor for mail sending.

    We’re working on resolving the issue. In the meantime, affected shops can verify a sending domain in the administration to restore email delivery.