Shopware - Website Availability Issues – Incident details

All systems operational

Website Availability Issues

Resolved
Major outage
Started 10 days agoLasted about 4 hours

Affected

Shopware Website

Major outage from 9:15 AM to 12:57 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We are currently investigating an issue affecting the availability of our website.

    The disruption is caused by an issue with our hosting provider, who is currently working to identify the root cause. We will provide further updates as they become available.