Shopware - Users can't manage shop identification – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Users can't manage shop identification
Resolved
Under maintenance
Started 9 days ago
Lasted about 19 hours
Affected
Shopware Services
Under maintenance from 12:14 PM to 6:57 AM
Nexus
Under maintenance from 12:14 PM to 6:57 AM
Updates
Resolved
July 02, 2026 at 6:57 AM
Resolved
July 02, 2026 at 6:57 AM
This incident has been resolved.
Identified
July 01, 2026 at 12:14 PM
Identified
July 01, 2026 at 12:14 PM
We are continuing to work on a fix for this incident.