Shopware - Shopware PaaS Native - Degraded Performance on building images – Incident details

All systems operational

Shopware PaaS Native - Degraded Performance on building images

Resolved
Degraded performance
Started 11 days agoLasted 15 minutes

Affected

Shopware PaaS Native

Degraded performance from 7:20 AM to 7:36 AM

Infrastructure Services

Degraded performance from 7:20 AM to 7:36 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    We found the root cause and currently working on a fix. Effected services are the Application update command and building images with our system.

  • Investigating
    UTC
    Investigating

    We are currently experiencing an elevated level of errors on the Shopware PaaS Native platform for building images.

    Our team is actively investigating the issue and working to restore full service as quickly as possible.
    We will provide updates as soon as more information becomes available.