Shopware - Shopware SaaS - Elevated storefront errors – Incident details

All systems operational

Shopware SaaS - Elevated storefront errors

Resolved
Degraded performance
Started 4 months agoLasted about 13 hours

Affected

Shopware SaaS

Partial outage from 6:28 AM to 8:12 AM

Application Services

Partial outage from 6:28 AM to 8:12 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are monitoring if more stores are affected by this issue.

  • Identified
    Identified

    We have identified the issue and restored all shops that were affected.

  • Investigating
    Investigating

    We are currently investigating an issue that causes errors during rendering in the storefront.