Shopware - Networking issues – Incident details

All systems operational

Networking issues

Resolved
Partial outage
Started 8 months agoLasted 6 minutes

Affected

Shopware Business Plattform

Operational from 10:14 AM to 10:14 AM, Partial outage from 10:14 AM to 10:20 AM

API

Operational from 10:14 AM to 10:14 AM, Partial outage from 10:14 AM to 10:20 AM

Shopware Account (account.shopware.com)

Operational from 10:14 AM to 10:14 AM, Partial outage from 10:14 AM to 10:20 AM

Issuetracker (issues.shopware.com)

Operational from 10:14 AM to 10:14 AM, Partial outage from 10:14 AM to 10:20 AM

Shopware Composer Registry (packages.shopware.com)

Operational from 10:14 AM to 10:14 AM, Partial outage from 10:14 AM to 10:20 AM

Extension checking service

Operational from 10:14 AM to 10:14 AM, Partial outage from 10:14 AM to 10:20 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We observed some networking errors and are currently investigating.