Shopware - Shopware Administration login not working – Incident details

All systems operational

Shopware Administration login not working

Resolved
Partial outage
Started over 1 year agoLasted about 1 hour

Affected

Shopware SaaS

Operational from 11:46 AM to 11:46 AM, Partial outage from 11:46 AM to 12:40 PM

Application Services

Operational from 11:46 AM to 11:46 AM, Partial outage from 11:46 AM to 12:40 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    The issue is connected to an external network failure.

  • Investigating
    Investigating

    We are currently investigating this issue.