Shopware - Shopware Administration login not working – Incident details

All systems operational

Shopware Administration login not working

Resolved
Degraded performance
Started over 1 year agoLasted about 16 hours

Affected

Shopware SaaS

Degraded performance from 1:36 PM to 5:30 AM

Application Services

Degraded performance from 1:36 PM to 5:30 AM

Updates
  • Resolved
    Resolved

    The technical problem could be resolved.

  • Identified
    Identified

    We identified the issue and our IT department is working flat out to resolve the current problems. The current issue affects the following services: - https://store.shopware.com - https://account.shopware.com login - Shopware SaaS shop administration login Your store is still live and purchases can be made through it. The problem is purely with the admin login. We apologize for the current inconvenience.

  • Update
    Update

    Due to technical problems, the internet connection to our data center is currently disrupted and our servers are not accessible as usual.

  • Investigating
    Investigating

    We are currently investigating this issue.