Shopware - Storefront of Shopware Cloud shops not available – Incident details

All systems operational

Storefront of Shopware Cloud shops not available

Resolved
Partial outage
Started about 2 years agoLasted about 2 hours

Affected

Shopware SaaS

Operational from 12:37 PM to 12:37 PM, Partial outage from 12:37 PM to 2:45 PM

Application Services

Operational from 12:37 PM to 12:37 PM, Partial outage from 12:37 PM to 2:45 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved. The storefront of the affected shops is rendering.

  • Monitoring
    Monitoring

    We have deployed a fix for the Google Shopping issue and are updating all shops right now. We will be monitoring if the fix is mitigating the issue.

  • Identified
    Identified

    We have identified an issue with the Google Shopping integration which is causing problems rendering the Storefront. We will be providing a fix as soon as possible.

  • Investigating
    Investigating

    We are currently investigating an issue where the storefront of some shops is not rendering.