Shopware - Website unavailable: service outage – Incident details

All systems operational

Website unavailable: service outage

Resolved
Major outage
Started 24 days agoLasted about 9 hours

Affected

Shopware Website

Operational from 7:00 AM to 3:30 PM

Updates
  • Resolved
    Resolved

    We implemented a fix and are currently monitoring the result.

  • Monitoring
    Monitoring

    A fix has been rolled out

  • Investigating
    Investigating

    We are currently investigating this unexpected downtime.