Shopware - Elevated errors in our real-time data services – Incident details

All systems operational

Elevated errors in our real-time data services

Resolved
Partial outage
Started about 1 month agoLasted 8 minutes

Affected

Shopware Services

Partial outage from 8:16 AM to 8:20 AM, Operational from 8:20 AM to 8:25 AM

Shopware Analytics

Partial outage from 8:16 AM to 8:20 AM, Operational from 8:20 AM to 8:25 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We re-deployed our services to ensure the latest changes are live.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.