Shopware SaaS outage - DNS configuration issues
Incident Report for Shopware
Resolved
All custom domains, the CDN and shopware.store domains are working as expected again.
Posted May 22, 2024 - 11:03 CEST
Monitoring
Fix has been implemented and new DNS records are propagated across the world.
Posted May 22, 2024 - 10:48 CEST
Identified
All shopware.store, custom domains with the CNAME pointing to shops.shopware.store and cdn.shopware.store are experiencing issues due to a DNS misconfiguration. We are implementing a fix at the moment.
Posted May 22, 2024 - 10:26 CEST
This incident affected: Shopware SaaS (Application Services, Infrastructure Services).