Networking issues
Incident Report for Shopware
Resolved
This incident has been resolved.
Posted Mar 13, 2024 - 11:20 CET
Investigating
We observed some networking errors and are currently investigating.
Posted Mar 13, 2024 - 11:14 CET
This incident affected: Shopware Business Plattform (API, Shopware Account (account.shopware.com), Issuetracker (issues.shopware.com), Shopware Composer Registry (packages.shopware.com), Extension checking service, Shopware Store) and Shopware Documentation, Shopware Website.