High number of gateway errors
Incident Report for Shopware
Resolved
This incident has been resolved.
Posted Jan 18, 2024 - 13:00 CET
Identified
We have identified that our problem comes from our upstream provider atlassian. Please follow the corresponding incident:
https://jira-software.status.atlassian.com/incidents/z9kvvpkbngws
Posted Jan 18, 2024 - 10:14 CET
Investigating
We are currently seeing a high numbers of gateway timeouts in our Issuetracker
Posted Jan 18, 2024 - 10:09 CET
This incident affected: Shopware Business Plattform (Issuetracker (issues.shopware.com)).