Shopware - Errors in AI Copilot – Translate Function – Incident details

All systems operational

Errors in AI Copilot – Translate Function

Resolved
Operational
Started 11 days agoLasted about 2 hours

Affected

Shopware Services

Operational from 1:06 PM to 3:32 PM

AI Copilot

Operational from 1:06 PM to 3:32 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented and we are currently monitoring.

  • Identified
    Identified

    We have identified the root cause of this issue and are currently working to implement a fix.

  • Investigating
    Investigating
    We are currently investigating this incident.