Shopware - Networking issues – Incident details

All systems operational

Networking issues

Resolved
Major outage
Started 11 days agoLasted about 1 hour

Affected

Shopware Business Platform

Major outage from 10:05 AM to 10:25 AM, Operational from 10:25 AM to 11:21 AM

Shopware Composer Registry (packages.shopware.com)

Major outage from 10:05 AM to 10:25 AM, Operational from 10:25 AM to 11:21 AM

Shopware Account (account.shopware.com)

Major outage from 10:05 AM to 10:25 AM, Operational from 10:25 AM to 11:21 AM

API

Major outage from 10:05 AM to 10:25 AM, Operational from 10:25 AM to 11:21 AM

Extension checking service

Major outage from 10:05 AM to 10:25 AM, Operational from 10:25 AM to 11:21 AM

Shopware Store

Major outage from 10:05 AM to 10:25 AM, Operational from 10:25 AM to 11:21 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We observed some networking errors and are currently investigating.