Scheduled for June 23, 2025 at 6:00 AM – 9:24 AM
Affects
Shopware SaaS
Under maintenance from 6:00 AM to 9:24 AM
Application Services
Under maintenance from 6:00 AM to 9:24 AM
Completed
June 23, 2025 at 9:24 AMCompleted
June 23, 2025 at 9:24 AMMaintenance has completed successfully.
In progress
June 23, 2025 at 6:00 AMIn progress
June 23, 2025 at 6:00 AMMaintenance is now in progress
Planned
June 23, 2025 at 6:00 AMPlanned
June 23, 2025 at 6:00 AMWe will continue updating the Shopware SaaS shops to the new major version (Shopware 6.7). During this maintenance period, only shop without private apps will be updated. Shops with private apps will be updated at a later point in time.